Cómo actualizar una antigua estación base del aeropuerto de Apple.

01 de septiembre

Si tiene una de estas estaciones base Snow Apple Airport, es posible que haya notado que las versiones más recientes de Apple Airport Utility no son compatibles con las estaciones base más antiguas. Y las versiones anteriores de Base Station Utility no se ejecutarán en Mac más nuevas. A continuación, se explica cómo solucionar este problema y continuar usando la estación base anterior con una computadora Macintosh más nueva.

  1. Las versiones más recientes de la utilidad Apple Airport no son compatibles con las estaciones base AirPort más antiguas. Aparece un mensaje de error que dice "Esta versión de la Utilidad AirPort no es compatible con esta estación base".

Las nuevas versiones de Apple Airport Utility no funcionan con estaciones base antiguas.

2. Puede estar pensando "Está bien, solo usaré la antigua Utilidad de aeropuerto de Apple". Pero Apple rompió la antigua Utilidad AirPort 5.6.1. La utilidad muestra una línea blanca arriba y no se inicia. Si intenta arrancarlo en cualquier OS X más nuevo que "Mavericks", obtendrá un error que dice "Esta versión de la aplicación Airport Utility 5.6.1 no se puede utilizar con esta versión de Mac OS".

Las versiones anteriores de Apple AirPort Utility no son "funcionales".

Ahora resulta que la versión anterior de la Utilidad AirPort funciona perfectamente. Apple acaba de "deshabilitarlo", por lo que no se inicia.

Gracias a estos chicos, hay un subprograma que lanzará la versión anterior de la Utilidad AirPort en las versiones más recientes de OS X. Simplemente engaña a la computadora para que piense que tiene una versión anterior de OS X cuando inicia la Utilidad AirPort.

Este lanzador engaña a la utilidad AirPort haciéndole creer que tiene una versión anterior de OS X y permite que se ejecute.

Puede descargar el lanzador desde Aquí.

El resultado es el siguiente: ahora puede cambiar la configuración de su antiguo Apple AirPort Extreme utilizando la utilidad Airport 5.6.1.

Todavía funciona a partir de OS X High Sierra. (OS X 10.13.5)

Exequiel Villalobos Gaytan

Exequiel Villalobos Gaytan trabajó como reportero para ElPais.com de 1995 a 2009, siendo autor de más de 1.300 entradas en el blog Muy Computer Pro, así como de cientos de historias para eldiario.es y actualmente se encuentra escribiendo en Reporte Virtual, en todos los asuntos referidos a seguridad informática

Subir